Resolved
The issue affecting Tarkle Portal has been resolved.
Monitoring
We have applied a fix for the issue affecting Tarkle. Service is recovering, and we are monitoring the results to confirm everything is operating normally. We will share another update as soon as possible.
Monitoring
The fix has been applied and we are monitoring to confirm the issue is fully resolved.
Identified
We found the cause of the issue affecting account creation on Tarkle Portal, our team is working on a fix.
Investigating
We received reports that some users were unable to create an account.
Investigating
We are investigating an issue affecting parts of Tarkle. Our team is working to understand the cause. We will share another update as soon as possible.